ScopeHost - Outbound emails affected. – Incident details

Outbound emails affected.

Resolved
Operational
Started 23 days agoLasted about 24 hours

Affected

Webmail

Partial outage from 6:33 AM to 6:25 AM

SMTP - Outbound

Partial outage from 6:33 AM to 6:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The issue has been identified and we're engaging with our SMTP Spam monitor Sendmetric to resolve the issue.

  • Investigating
    Investigating

    Outbound emails affecting both Webmail and SMTP. We are currently investigating this incident.